Troubleshooting
Problem
After installing the June 2025 KB5060842 and July 2025 KB5062553 updates, you may encounter an issue where setting up Windows hello pin setup will fail with error 0x80090010
Symptom
You may see the following symptoms when attempting to set or reset your Windows for Hello PIN
- Error popup "Your PIN could not be setup"
- The PIN setup window closing unexpectedly
- Being unable to reset your PIN
Cause
Issue introduced starting with Security update for June 2025 KB5060842
Environment
This issue particularly affects Windows 11 devices installed through Intune. It is also only known to happen when the Windows UsePassportForWork policy setting is configured at the scope level to the user: User/(TenantID)/Policies/UsePassportForWork
Note: This issue is not observed for deployments that configure the UsePassportForWork policy setting at the scope level to the device.
Resolving The Problem
"Workaround"
Warning!!!
Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Modify the registry at your own risk.
Open the registry and go to the following path.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Policies\PassportForWork

Locate the name REG_DWORD UserPassportForWork
Set to value of 1
Reboot the device
Create or reset the PIN
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB66","label":"Technology Lifecycle Services"},"Business Unit":{"code":"BU070","label":"IBM Infrastructure"},"Product":{"code":"SSTIPK","label":"Microsoft Windows"},"ARM Category":[{"code":"a8mKe000000004GIAQ","label":"M365 Platform"},{"code":"a8mKe000000004NIAQ","label":"Windows"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":""}]
Was this topic helpful?
Document Information
Modified date:
29 September 2025
UID
ibm17241360