IBM Support

Win32 RC 1235 when running Tivoli Storage Manager Client Backup.

Troubleshooting


Problem

ANS9999E ..\..\common\winnt\ntrc.cpp(768): Received Win32 RC 1235 (0x000004d3) from FileOpen

Symptom

When running a Tivoli Storage Manager Client backup the following error is seen:

ANS9999E ..\..\common\winnt\ntrc.cpp(768): Received Win32 RC 1235 (0x000004d3) from FileOpen(): CreateFile. Error description: The request was aborted.

Cause

Tivoli Storage Manager does not simply backup file data, it also backs up the file
attributes, such as the NTFS security attributes for the file. The RC
1235 can be received when the security information for a file is backed
up.

RC 1235 means The request was aborted

The return code is from the Operating System. This means that a third party has a hold or lock on the files and is not allowing the Tivoli Storage Manager client to back the file up.

Resolving The Problem

In some cases this can be the software Diskextender. If Diskextender is running please contact EMC to
verify why the file is not accessible.

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Document Information

Modified date:
17 June 2018

UID

swg21969086