IBM Support

Why do you see "JVM debug port 7777 in use" error when you remotely start WebSphere Application Server from Rational Software Architect for WebSphere Software

Question & Answer


Question

You see error "org.eclipse.core.runtime.CoreException: JVM debug port 7777 in use" when you remotely start WebSphere Application Server from Rational Software Architect for WebSphere Software. Why do you see this error?

Cause

WebSphere Application Server on the remote server is already up and running.

Answer

If the remote WebSphere Application Server is already up and running, when you try to remotely start WebSphere Application Server from Rational Software Architect for WebSphere Software, you get "org.eclipse.core.runtime.CoreException: JVM debug port 7777 in use" error. You can ignore this error.

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SS4JCV","label":"Rational Software Architect for WebSphere Software"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB15","label":"Integration"}}]

Document Information

Modified date:
21 February 2020

UID

ibm13189063