IBM Support

Why is the Datacap Navigator 9.0 Scan button disabled after I upgraded IBM Content Navigator 2.0.3?

Troubleshooting


Problem

After upgrading to ICN Feature Pack 3, the Datacap Navigator Scan button was disabled. How do I fix that?

Cause

The objects were cached on the client machine.

Resolving The Problem

Clearing the Java applet cache on the workstation, and clearing Websphere temp directory fixed the issue.

[{"Product":{"code":"HWQQQ","label":"Datacap"},"Business Unit":{"code":"","label":""},"Component":"Datacap Navigator","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.0.0","Edition":""}]

Document Information

Modified date:
17 June 2018

UID

swg21966798