IBM Support

What should I do when the eClient login page cannot be displayed ?

Troubleshooting


Problem

When I launch my browser and point it to the Content Manager Standard Edition server I get the message 'The page cannot be displayed'

Symptom

Login web page not displayed.

Cause

The eClient_Server is not started.

Diagnosing The Problem

To verify whether or not the eClient_Server is started locate the job ECLIENT_SE under subsystem QWAS6 using wrkactjob the WRKACTJOB command.

Resolving The Problem

If the ECLIENT_SE job is not active then do the following:

  • Return to the command line, type QSH, and press enter.
  • In the QSH session execute the following:

>cd /QIBM/ProdData/WebSphere/AppServer/V6/Base/bin
>startserver -profileName eClient_Server
  • After Watch for the following message is displayed you should return to the browser and try to log on again:

WAS6123: Application server started.
Cause . . . . . : Application server eClient_Se in profile (instance)
eClient_Server has started and is ready to accept connections on admin
port 12321.
  • After the message is displayed you should return to the browser and try to log on again

[{"Product":{"code":"SSAUVX","label":"DB2 Content Manager Standard Edition"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"eClient","Platform":[{"code":"PF012","label":"IBM i"}],"Version":"8.3","Edition":"Standard","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
14 August 2019

UID

swg21391166