IBM Support

What to do if site is down

Question & Answer


Question

What is happening when my LCMS or LMS site is down?

Cause

There might be several causes for this (check by order):
- Scheduled Maintenance

    Scheduled Maintenance outages are being communicated via e-mail with Your company's primary contacts. Please check if there was a scheduled maintenance for Your site in the affected time frame.
- General Infrastructure Connectivity Issues
    We have a monitoring tool running on our hosted sites. If this monitoring tool detects a site unavailability it will try to recover it within a few minutes.
- Application failure
    Please log a SR/PMR via the Support Portal indicating 'System Down' to ensure our Managed Services and Support Team can start resolving asap.

[{"Product":{"code":"SSRQ9T","label":"IBM Kenexa LCMS on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSRQ9T","label":"IBM Kenexa LCMS on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSQV8F","label":"IBM Kenexa LMS on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSDN2J","label":"IBM Kenexa LCMS Premier on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}}]

Document Information

Modified date:
17 June 2018

UID

swg21991631