Question & Answer
Question
The error messages:
ADMA0159W: Duplicate root context(/) was found on the same node
ADMA5014E: The installation of application xxxxxxxxxx failed.
are keeping us from deploying the level of the application we would like to use.
Recommendation: You will need to uninstall any/all existing versions of the application using the same context root on the same node/server. You can then install the newest version that you need. These actions can be done from the admin (ISC) console.
Cause
These messages will occur if you are trying to install the same application name (EAR file) again with the same context root defined on the same node/server.
Answer
Recommendation: You will need to uninstall any/all existing versions of the application using the same context root on the same node/server. You can then install the newest version that you need. These actions can be done from the admin (ISC) console.
Was this topic helpful?
Document Information
Modified date:
31 July 2018
UID
ibm10719579