Troubleshooting
Problem
User launches Cognos Connection (URL: //servername/cognos8). User tries to logon (e.g. using Windows Active Directy username/passowrd). There is a very long pause (Cognos BI appears to hang). After a long time (e.g. 20 to 30 minutes) eventually the user is authenticated.
Symptom
Very slow logon (e.g. 20 to 30 minutes).
Cause
Networking delays caused by customer's firewall not dynamically opening ports correctly.
For example, in one real-life customer example, the firewall was correctly opening the ports for other services (e.g. Telnet) but not for Cognos.
Environment
Firewall between gateway server and client device.
Resolving The Problem
Reconfigure firewall (located between gateway and client).
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Document Information
Modified date:
15 June 2018
UID
swg21591686