Troubleshooting
Problem
When you are upgrading from IBM Business Process Manager (BPM) V8.5.5 to IBM BPM V8.5 Refresh Pack 7 (V8.5.7), the update fails with an "install" phase error about Teamworks.ear.
Symptom
The upgrade process fails with the following error:
Error during "install" phase:
Deleting files from C:\IBM\BPM855 exp
Error unzipping C:\ProgramData\IBM\Installation Manager\adapters\native\IBM WebSphere Application Server V8.5\com.ibm.websphere.appserver.installcontext\backupDirs\200\0.zip: Can not delete file "C:\IBM\BPM855 exp\BPM\Lombardi\process-server\applications\Teamworks.ear".
Can not delete file "C:\IBM\BPM855 exp\BPM\Lombardi\process-server\applications\Teamworks.ear".

Cause
This error can be caused by a problem with a previous version of interim fix JR51926.
Resolving The Problem
To resolve the problem, you can do either of the following:
- Update interim fix JR51926 by getting the latest version from Fix Central
- Remove interim fix JR51926
Then, retry the upgrade.
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Document Information
Modified date:
15 June 2018
UID
swg21983634