IBM Support

Unallocated Accounts using Capturis

Troubleshooting


Problem

When auditing,
Numerous unallocated accounts appear after data uploads utilizing Capturis in the organization's environment. 

Symptom

While reviewing data:
A number of unallocated accounts appeared after upload using Capturis. 
These unallocated accounts contain the data associated with a specific location but not linked to the existing account.

Cause

Information: Capturis connectors require the location ref field to be populated with a value that matches the Site ID in the Capturis files.  Root Cause:  A mismatch or missing location ref field will cause unallocated accounts in the organization.

Diagnosing The Problem

1. Examine the location information of where the unallocated accounts should be associated to. 
2. Check the location reference field for A) it is not blank and B) It matches the SiteID.

Resolving The Problem

To resolve this issue you will either need to
1) fill in the location ref field or
2) change the location ref field to match the site ID.

Document Location

Worldwide

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Document Information

Modified date:
10 October 2025

UID

ibm17116084