Troubleshooting
Problem
This technote identifies a common cause for IBM® Rational® RequisitePro® to display the error, unable to write to the error.log file.
Cause
The full error message is as follows:
Unable to write error to log file: <install_drive>\Program Files\Rational\RequisitePro\Bin\error.log
This error is commonly the result of the current user not having sufficient permissions to the directory listed in the error message.
Resolving The Problem
Validate that the user experiencing this issue has the following permissions to the directory listed in the error message:
- Read
- Write
- Modify
[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Open Project","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.00;2003.06.01;2003.06.10;2003.06.12;2003.06.13;2003.06.14;2003.06.15;2003.06.16;7.0;7.0.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21254876