Troubleshooting
Problem
Unable to stop the Websphere Application Server using the Information Server MetadataServer.sh stop command. The command "MetadataServer.sh stop" returns:
ADMU0116I: Tool information is being logged in file
/opt/IBM/WebSphere/AppServer/profiles/InfoSphere/logs/server1/stopServer.log
ADMU0128I: Starting tool with the InfoSphere profile
ADMU3100I: Reading configuration for server: server1
Realm/Cell Name:
Cause
There are two possible causes for this issue:
1. The WAS admin user name and password that Information Server has stored is incorrect or expired.
2. Information Server is using the Internal repository and the xmeta database is not running properly.
Resolving The Problem
1. For the first issue where is a problem with the WAS admin user name or password:
Use the AppServerAdmin.sh command to store the correct user name and password for the WAS admin user. Example:
./AppServerAdmin.sh -was -user wasadmin -password xxxxx
2. If the first case does not apply and you are using the INformation Server internal repository for authentication, please be sure that xmeta is up and running correctly.
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21621432