Troubleshooting
Problem
After updating IBM Rational RequisitePro from version 7.1.1, 7.1.2 or 7.1.3 to a newer version, the help for the Rational RequisitePro client for web (RequisiteWeb) does not display and an error message is shown.
Symptom
All the links to the RequisiteWeb help return a HTTP 404 error: page not found.
Cause
This problem is due server information that is not updated during the update process.
Resolving The Problem
To solve the issue, perform the following steps:
- Go to Start -> Control Panel -> Administrative Tools -> Services.
- Stop the following service: IBM WebSphere Application Server - RWP ReqWeb Servlet.
The WAS versions can be 7 or 8 for Rational RequisitePro 7.1.3.x, or WAS version 6.1 for Rational RequisitePro versions 7.1.1.x and 7.1.2.x. - Clean the temp folder files. Open the temp folder in one of the following locations and delete its content. By default, the install location is C:\Program Files\IBM.
For Rational RequisitePro versions 7.1.3.x:
install location\RationalSDLC\common\reqwebprofile\temp
For Rational RequisitePro versions 7.1.1.x and 7.1.2.x:
install location\RationalSDLC\profiles\profile2\temp
- Start the service: IBM WebSphere Application Server - RWP ReqWeb Servlet.
- Wait approximately five minutes until the cache is recreated.
Note: To know if the cache was completely recreated, check the size of the content in the following directory: install location\RationalSDLC\profiles\profile2\temp.
It should be approximately 60 MB.
[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.1.1;7.1.1.2;7.1.1.3;7.1.1.4;7.1.1.5;7.1.1.6;7.1.1.7;7.1.1.8;7.1.1.9;7.1.2.1;7.1.2.2;7.1.2.3;7.1.2.4;7.1.2.5;7.1.2.6;7.1.3.1;7.1.3.2","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21445381