IBM Support

Unable to Open an Infoassist Report with Output to Excel

Troubleshooting


Problem

Using Excel 2013, new Infoassist reports do not generate reports and the output files do not open.

Symptom

Launching the report from the BI Portal results in a message, "Microsoft excel is waiting for another application to complete an OLE action". The report never opens.

Opening the excel spreadsheet results in a message, "The file is corrupt and cannot be opened."

Cause

Excel Options need to be changed to enable protected view or files from the internet.

Resolving The Problem

The problem turned out to be in the EXCEL Options. Once we unchecked the ‘Protected View’ settings for ‘files originating from the Internet’, everything worked fine.

In Excel 2013: FILE, OPTIONS, Trust Center, Trust Center Settings, Protected View. Uncheck ‘Enable Protected View for files originating from the Internet’.

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Document Information

Modified date:
18 December 2019

UID

nas8N1021015