IBM Support

Unable to logon to ACCE

Troubleshooting


Problem

When we tried to access IBM FileNet Administrative Console for Content Engine (ACCE), we encountered a login failure. On the other hand, we have no problem to access IBM FileNet Content Engine via FileNet Enterprise Manager.

Symptom

Following exception appears

Exception Details
com.filenet.api.exception.EngineRuntimeException: FNRCT0042E:
TRANSPORT_WSI_NETWORK_ERROR: A network error occurred when processing a Web service request or response. See the nested exception for specific details. See full stack trace for details. Message: Unexpected end of file from server.

Cause

Proxy server is enabled in the Internet Explorer(IE).

Resolving The Problem

After disabling the proxy server setting in the IE browser, the issue was gone.

[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21592276