Troubleshooting
Problem
When we tried to access IBM FileNet Administrative Console for Content Engine (ACCE), we encountered a login failure. On the other hand, we have no problem to access IBM FileNet Content Engine via FileNet Enterprise Manager.
Symptom
Following exception appears
Exception Details
com.filenet.api.exception.EngineRuntimeException: FNRCT0042E:
TRANSPORT_WSI_NETWORK_ERROR: A network error occurred when processing a Web service request or response. See the nested exception for specific details. See full stack trace for details. Message: Unexpected end of file from server.
Cause
Proxy server is enabled in the Internet Explorer(IE).
Resolving The Problem
After disabling the proxy server setting in the IE browser, the issue was gone.
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Document Information
Modified date:
17 June 2018
UID
swg21592276