Troubleshooting
Problem
Attempts to import IBM WebSphere Process Server 7.0 into IBM Installation Manager while choosing an existing WebSphere Process Server installation directory results in no mention of IBM WebSphere Process Server v7.0.0.0 in the import list.
Symptom
Importing IBM WebSphere Process Server 7.0.0.0 into Installation Manager and choosing an existing WebSphere Process Server installation directory results in the following packages shown in the package list of the IBM Installation Manager import wizard:
- IBM WebSphere Application Server - ND 7.0.0.7
- IBM WebSphere Application Server V7 Feature Pack for Service Component Architecture (SCA) V1.0.1.0 and PM00971 V 1.0.1.0
- IBM WebSphere Application Server V7 Feature Pack for XML V 1.0.0.0.
Why is the IBM WebSphere Process Server V 7.0.0.0 not available in the import list?
Cause
IBM WebSphere Process Server 7.0.0.x is not an importable offering.
Resolving The Problem
IBM Installation Manager is used to install IBM WebSphere Process Server 7.0.0.0.
As a result, it cannot be imported into IBM Installation Manager,
Currently, only IBM Websphere Application Server 7.0.0.x and its Feature Packs can be imported into IBM Installation Manager.
If you open the Installed Product Information (Start > All Programs > IBM Installation Manager > View Installed Packages) you should see the following (for an installation of IBM WebSphere Process Server 7.0.0.0 for example):
| Package Group Name: | IBM WebSphere Application Server - ND_20100803_2022 |
| Package Group Location: | E:\Program Files\IBM\WPS7 |
| Package Group translations: | en |
Packages | Features |
IBM WebSphere Application Server - ND V 7.0.0.7 (7.0.7.20091029_2315) Fixes |
|
IBM WebSphere Application Server V7 Feature Pack for Service Component Architecture (SCA)
V 1.0.1.0 (1.0.1000.20091109_2301) Fixes
|
|
IBM WebSphere Application Server V7 Feature Pack for XML V 1.0.0.0 (1.0.0.20091112_0443) Fixes | |
IBM® WebSphere® Process Server V 7.0.0.0 (7.0.0.20091130_1017) |
|
If the "IBM WebSphere Process Server V 7.0.0.0 (7.0.0.20091130_1017)" entry is not present, it usually happens if:
- Installation Manager was not used to install IBM WebSphere Process Server version 7.0.0.x.
Installing IBM Websphere Process Server 7.0.0.0 with IBM Installation Manager will create the "IBM WebSphere Process Server V 7.0.0.0 (7.0.0.20091130_1017)" package entry listed.
or
- The IBM Installation Manager agent data does not contain the IBM WebSphere Process Server offering information.
Performing an import will not bring it back into IBM Installation Manager. At this point a new installation of IBM WebSphere Process Server version 7.0.0.x will probably be required.
Related Information
Was this topic helpful?
Document Information
Modified date:
25 October 2021
UID
swg21443963