Troubleshooting
Problem
Unable to generate a report, This affects all users.
Symptom
Debug Error!
Program: C:\Program Files\Microsoft Office\OFFICE11\EXCEL.EXE
Module: C:\Program Files\Cognos\ccr\ControllerXL.xll
File:
Run-Time Check Failure #2 - Stack around the variable 'sParam' was corrupted.
Standard Error
Number: -2147417851
Source: Microsoft.visualBasic
Description: The server threw an exception. (Exception from HRESULT: 0x80010105(RPC_E_SERVERFAULT))
Cause
There are several potential causes for the "(Exception from HRESULT: 0x80010105 (RPC_E_SERVERFAULT))" error.
- For more examples, see separate IBM Technote #1574387.
This Technote specifically relates to the scenario where the cause is invalid report design (for example row or column definition).
Resolving The Problem
Review the report design very carefully for any inconsistency.
- In particular, look for invalid row or column definitions.
Related Information
[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21377401