IBM Support

Unable to access file error when deploying StoredIQ OVA template file

Troubleshooting


Problem

When attempting to deploy the OVA files for the StoredIQ data server and gateway server a Failed to Deploy Unable to access file error is generated. The file path and name is listed for a disk1.vmdk.gz file associated with the OVA file. An additional message will be reported stating "Unable to connect to the remote server".

Symptom

A dialog box with the error messages is displayed and the deployment of the OVA will fail.

Cause

Use of the VMware vSphere Client is deprecated by VMware and they are no longer enhancing it with new features, so there are cases where it won't work. The thick client doesn't support the latest VM hardware version and may not be compatible with the version defined in the OVA.

Environment

Linux; Data Server; Gateway Server

Diagnosing The Problem

Observe for proper deployment of the OVA template and no generation of any error messages

Resolving The Problem

The appropriate method for deploying the StoredIQ OVA templates is to use the VMware vSphere Web Client. This can be obtained by navigating to the URL for the VMware vSphere server without the port defined. In the upper right corner there is a link for downloading the VMware vSphere Web Client which can be used to manage virtual machines and view the virtual infrastructure through a web browser. It also provides the capability to deploy StoredIQ OVA templates which is the appropriate method of deployment.

[{"Product":{"code":"SSSHEC","label":"StoredIQ"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Platform","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.6.0.2;7.6.0.1;7.6","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSDTG7","label":"IBM eDiscovery Identification and Collection"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"StoredIQ Platform","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.5.1;7.5.0.2;7.5.0.1;7.5","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSDUBN","label":"Policy Assessment and Compliance"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"StoredIQ Platform","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.5.1;7.5.0.2;7.5.0.1;7.5","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSSHEC","label":"StoredIQ"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.5.1;7.5.0.2;7.5.0.1;7.5","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

More support for:
StoredIQ

Software version:
7.6.0.2, 7.6.0.1, 7.6

Document number:
522995

Modified date:
17 December 2020

UID

swg21693615

Manage My Notification Subscriptions