Troubleshooting
Problem
When attempting to create a service request in TSAM, the project fails immediately with a message similar to the following:
CTJZH8314E - An operation to BlueCloud failed with the following error message:
Internal Server Error and detail: CTJZI1750E Error while processing project template:
CTJZI1655E Image <12090> does not exist in pool
Cause
This problem occurs because one of the software products (software stacks) in the DCM has the attribute "exposetotivsam" defined but it's "value" is not set correctly to "1". For example,
<property component="KANAHA" name="exposetotivsam" description="1"/>
In the line above, instead of "description", it should say "value". The correct line reads:
<property component="KANAHA" name="exposetotivsam" value="1"/>
Resolving The Problem
Check the "exposetotivsam" value for all the software products/stacks in the DCM and verify that in each case where the attribute is defined, the value is correctly set to "1", as indicated in the example below:
<property component="KANAHA" name="exposetotivsam" value="1" />
Optionally, users can remove the "exposetotivsam" attribute if it is not required. The attribute is expected by TSAM only if the software product needs to be part of provisioning. If the user does not need it, the attribute should be removed. However, in cases where the attribute is required, the "value" should be set correctly to "1".
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Document Information
Modified date:
17 June 2018
UID
swg21593473