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Troubleshooting ClearQuest errors in translated versions of ClearQuest help

Troubleshooting


Problem

In a translated version of the product, you cannot open a ClearQuest help topic. Opening a ClearQuest help topic in a translated version of the product, generates an html or javascript error, or untranslated help.

Symptom

When you open a ClearQuest help topic in a translated version of the product, you get an html or javascript error, or find that the help content has not been translated.

Cause

The translated version of the product help available when ClearQuest has not been configured to download and access local help content, content from the internet, or from an enterprise server has errors in the html source code. For some languages, there are no translations.

Resolving The Problem

The following issues might affect users attempting to open translated help topics in a ClearQuest Client application when the local or remote help preferences are disabled or when the help preferences are configured incorrectly. Generally, if you are not able to open help from a ClearQuest client application, you can view the help from the ClearQuest Information Center at http://publib.boulder.ibm.com/infocenter/cqhelp/v7r1m2/nav/12.

Instructions for configuring help are not translated in ClearQuest native client applications when the local and remote help preferences have been disabled

Symptom: When the ClearQuest Eclipse client application Help preferences have not been configured to use local or remote help, the instructions for configuring help are not translated as shown in the following figure:



Cause: The help that comes with the product does not include the information for configuring the help.

Solution: Non-english versions of the instructions for configuring the help are available from the ClearQuest Information Center at http://publib.boulder.ibm.com/infocenter/cqhelp/v7r1m2/nav/12.




In languages other than English, a javascript error displays when you open a ClearQuest Ecliplse Client help topics when the local and remote help preferences are disabled or configured incorrectly.

Symptom: An HTML error occurs when attempting to open the ClearQuest Eclipse client application help when the local and remote help preferences are disabled or configured incorrectly.



Cause: The help that comes with the product has an error in the html source code.

Solution: Non-english versions of the instructions for configuring the help are available from the ClearQuest Information Center at http://publib.boulder.ibm.com/infocenter/cqhelp/v7r1m2/nav/12.




In languages other than English, opening a ClearQuest help topic generates an error when the local and remote help preferences are disabled or configured incorrectly.

Symptom: A javascript error occurs when attempting to open the ClearQuest Eclipse client application help when the local and remote help preferences are disabled or configured incorrectly.




Cause: The help that is provided with the product has an error in the html source code.

Solution: Non-english versions of the instructions for configuring the help are available from the ClearQuest Information Center at http://publib.boulder.ibm.com/infocenter/cqhelp/v7r1m2/nav/12.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Documentation","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1.2.2","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
08 August 2018

UID

swg21495726