Question & Answer
Question
Why are my IBM TRIRIGA reports suddenly not able to export to Microsoft Excel?
Cause
Have you recently had a Windows Update? A recent Windows operating system update blocks the way IBM TRIRIGA exports reports in most TRIRIGA versions. Instead of opening the Excel spreadsheet populated with your data, the spreadsheet opens unpopulated.
Answer
Attention: The following instructions involve changing settings that could result in a potential security risk. You should refer to the Microsoft Windows documentation for further information about these settings before proceeding.
If you can, upgrade to version 3.5.1. In 3.5.1, there are changes in how the report export process works. If you are not able to upgrade to 3.5.1 at this time, you can do the following:
In Excel, navigate to File ->Options->Trust Center Settings->Protected View
You will need to un-check the 3 options under the Projected View settings and try running the report again.
Then re-run the report again and you should be able to export it
Attention: The above instructions involve changing settings that could result in a potential security risk. You should refer to the Microsoft Windows documentation for further information about these settings before proceeding. IBM WILL NOT BE LIABLE FOR ANY ACTUAL, DIRECT, SPECIAL, INCIDENTAL, OR INDIRECT DAMAGES, OR FOR ANY ECONOMIC CONSEQUENTIAL DAMAGES (INCLUDING LOST PROFITS OR SAVINGS), EVEN IF IBM, OR ITS RESELLER, HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. |
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Document Information
Modified date:
17 June 2018
UID
swg21989511