Troubleshooting
Problem
The install step for TIP in a base installation of a Tivoli product is interrupted by a "getdata.vbs" script opening in Notepad. When closing the Notepad the installer shows the error "Error output: The system cannot find the file specified."
Symptom
Windows Notepad opens, showing the content of a .vbs file, and the installation fails.
Cause
.vbs files are associated with the program Notepad on the target host
Environment
Windows platforms
Diagnosing The Problem
Manually create and save .vbs file on the target system (e.g. test.vbs). The saved file will be associated with Notepad
Resolving The Problem
Associate .vbs files with wscript.exe located in c:\windows\system32. To do this, locate a .vbs file, right click it and chose "Open with...". Click the "Browse" button and navigate to c:\windows\system32. Select the wscript.exe file and chose "Open". Once the association has changed, retry the failing install.
Was this topic helpful?
Document Information
More support for:
Tivoli Components
Software version:
1.1.1, 2.1, 2.2
Operating system(s):
Windows
Document number:
500029
Modified date:
17 June 2018
UID
swg21653963