Troubleshooting
Problem
User runs a report (for example "Reconcile between Accounts - Opening Balances". User receives an error.
Symptom
The exact error message will vary. Here are some examples:
There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (103:103)
There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (523:523)
There was an error during initialization. An internal error occurred.
Cause
Adobe Acrobat Reader has had a problem processing the PDF version (of the standard report) from the Controller application server's website.
Specifically the setting "Enable Protected Mode at startup" is enabled.
- This is an Adobe Acrobat Reader security setting, which sometimes can incorrectly block the download of the Controller PDFs from the application server's website.
Environment
Issue could potentially affect any environment, but it has been specifically seen when customers deploying Controller via Citrix.
Resolving The Problem
Disable the Adobe Reader setting "Enable Protected Mode at startup".
Steps:
The following must be performed by each and every individual end user:
1. Launch Adobe Reader
2. Click "Edit - Preferences"
3. Click the section 'Security (Enhanced)'
4. Un-tick the setting "Enable Protected Mode at startup"
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TIP: If you find that the option to enable/disable Protected Mode is itself grayed out, consult the below linked Adobe support article that discuses the Registry and GPO (Policy Editor) options.
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Related Information
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Document Information
Modified date:
15 June 2018
UID
swg21587448