Troubleshooting
Problem
The TEPS is configured to use LDAP (e.g. Microsoft Active Directory ) for user authentication. Some LDAP user are able to login successfully, but some users are not able to login, why?
Symptom
For some users that try to log into the TEPS, the following error is seen:
"KFWITM393E User ID or password is invalid"
The TEPS logs shows the error:
KFW1002I Starting Service: 'Startup Complete v2.0' (Thursday, August 28, 2014, 3:12:36 PM-{252C}ctserver.cpp,520, "CTServer::startServerDll") KFW1003I Started Service: 'Startup Complete
v2.0' (Thursday, August 28, 2014, 3:12:36 PM-{4D4}ctserver.cpp,975,
"CTServer::runORB") KFW1020I ********* Waiting for requests. Startup complete *********
(Thursday, August 28, 2014, 3:13:30 PM-{51C}kdssqrun.c,964,"CreatePath") Create Path Error. status 1021 path NCS:
Cause
The TEPS variable 'KFW_AUTHORIZATION_USE_EWAS'
Resolving The Problem
Please remove the TEPS variable 'KFW_AUTHORIZATION_USE_EWAS' from the KFWENV, then restart the TEPS and verify that all users can log in.
[{"Product":{"code":"SSTFXA","label":"Tivoli Monitoring"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"ITM Tivoli Enterprise Portal Server V6","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"6.3.0.3;6.3.0.2;6.3.0.1;6.3.0;6.3;6.2.3.5;6.2.3.4;6.2.3.3;6.2.3.2;6.2.3.1;6.2.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Product Synonym
ITM;Monitoring
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21688718