IBM Support

Temporary failure in name resolution error while running harvest in StoredIQ

Question & Answer


Question

Why do we see Temporary failure in name resolution while running harvest in StoredIQ?

Cause

This happens as a result of error in the hosts file

Answer

  1. Login and review the entries in /etc/hosts file on dataserver, application stack and Gateway server
  2. Update and save the changes in the file
  3. Restart services on all the servers

[{"Product":{"code":"SSDTG7","label":"IBM eDiscovery Identification and Collection"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"StoredIQ Application","Platform":[{"code":"PF006","label":"CentOS"}],"Version":"7.5.0.1;7.5.0.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21998410