Question & Answer
Question
Why do we see Temporary failure in name resolution while running harvest in StoredIQ?
Cause
This happens as a result of error in the hosts file
Answer
- Login and review the entries in /etc/hosts file on dataserver, application stack and Gateway server
- Update and save the changes in the file
- Restart services on all the servers
[{"Product":{"code":"SSDTG7","label":"IBM eDiscovery Identification and Collection"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"StoredIQ Application","Platform":[{"code":"PF006","label":"CentOS"}],"Version":"7.5.0.1;7.5.0.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21998410