IBM Support

System Requirement Supplement for Rational Asset Manager 7.5.3.3

Detailed System Requirements


Abstract

The following system requirement changes are applicable as of the 7.5.3.3 release of IBM Rational Asset Manager.

Content

OS CHANGES FOR WEB AND ECLIPSE CLIENT
=====================================
End of support:

Windows 2008


SOFTWARE CHANGES FOR ALL PLATFORMS
===================================

End of support:

  • Apache Tomcat 6.0
  • Rational Software Modeler (RSM) 7.5.x

Original Publication Date

16 March 2018

[{"Product":{"code":"SSUS84","label":"Rational Asset Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Documentation","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.5.3.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
20 April 2020

UID

swg27050848