IBM Support

"The system cannot find the path specified" error from tcrpdcollect utility

Troubleshooting


Problem

An error is displayed when the tcrpdcollect.bat file is executed.

Symptom

The following error is displayed when executing the batch file:

The system cannot find the path specified.

Cause

This is a common, non-definitive error message which typically indicates that something sourced or executed by the batch file could not be found. This error is often caused by the utility not being executed from the correct directory.

Resolving The Problem

Per the readme file for the tcrpdcollect utility, the utility should be placed in the
<TCR_Component_HOME>/bin/ directory:

- where <TCR_Component_HOME> is the directory where Tivoli Common Reporting is installed.
On Windows, the default install directory for TCR version 2 is:

C:/IBM/tivoli/tipv2Components/TCRComponent

The batch file should be placed in the C:/IBM/tivoli/tipv2Components/TCRComponent/bin directory and run from there.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

More support for:
Tivoli Storage Manager

Software version:
All Supported Versions

Operating system(s):
Windows

Document number:
504049

Modified date:
17 June 2018

UID

swg21657984