Troubleshooting
Problem
Symptom

Cause
Please log into into CMC, click the hamburger menu in the upper left. Then click the gear icon in the lower left. Click on the Cloud Connector tab. There is a startup command at the bottom of the page that can be copied.
But instead of -o start, change it to -o restart
Log into the HMC as the hscpe user over ssh, paste the command and then run the command that was previously copied.
After a few seconds it should return an ssh prompt.
After about 5 minutes, run the command diagcloudconn.
If the status is active, then it's been successfully restarted, please try adding the systems to the pool again. If it is initializing or inactive, please collect a pedbg log file and upload it to a support case.
pedbg -c -q 8
Document Location
Worldwide
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Document Information
Modified date:
26 June 2025
UID
ibm17238084