Question & Answer
Question
The BRMS network group shows one or more systems with status 'Offline'. Why did this happen? How can be resolved?
Cause
A system status of Offline in the 'Change Network Group' window (WRKPCYBRM *SYS opt 4) means that the remote system was offline when the current system last attempted to communicate with the remote system.
Answer
If the remote system is up and DDM is working, from the current system use the following command:
WRKOBJBRM FROMSYS(remote_system_name)
If BRMS is able to communicate with the remote system, the status will change to Online. If this command fails, the joblog will indicate the error that prevents BRMS from communicating correctly.
Note: Network communication can be checked by running the Initialize BRMS (INZBRM) command with *VFYSYS, *VFYNET or *VFYENT specified for the Option (OPTION) parameter.
WRKOBJBRM FROMSYS(remote_system_name)
If BRMS is able to communicate with the remote system, the status will change to Online. If this command fails, the joblog will indicate the error that prevents BRMS from communicating correctly.
Note: Network communication can be checked by running the Initialize BRMS (INZBRM) command with *VFYSYS, *VFYNET or *VFYENT specified for the Option (OPTION) parameter.
Refer to the following links for more information:
[{"Type":"MASTER","Line of Business":{"code":"LOB68","label":"Power HW"},"Business Unit":{"code":"BU070","label":"IBM Infrastructure"},"Product":{"code":"SWG60","label":"IBM i"},"ARM Category":[{"code":"a8m0z0000000C4BAAU","label":"IBM i"},{"code":"a8m0z000000cwpBAAQ","label":"Save Restore-\u003EBRMS"}],"ARM Case Number":"","Platform":[{"code":"PF012","label":"IBM i"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
18 December 2024
UID
nas8N1021415