Troubleshooting
Problem
A Sybase SQL Anywhere 8 ® service is set to start automatically whenever the operating system of the host computer starts. Nevertheless, the service does not start after the system restarts, but the service can be started manually without error.
Cause
The service may not start automatically if "Network" as a Service Group is not set in the dependencies tab of the service.
Resolving The Problem
Check to make sure that "Network" as a Service Group in set in the dependencies tab of the service.
[{"Product":{"code":"SSSHRJ","label":"Rational Suite TestStudio"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.00;2003.06.01;2003.06.10;2003.06.12;2003.06.13;2003.06.14;2003.06.15","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSSHTR","label":"Rational TeamTest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003;2003.06.00;2003.06.12","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSSHVH","label":"Rational TestManager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003;2003.06.00;2003.06.12","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSSHDX","label":"Rational Robot"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003;2003.06.00;2003.06.12","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21169104