IBM Support

Sybase SQL Anywhere 8 service set to automatic does not start after system restart

Troubleshooting


Problem

A Sybase SQL Anywhere 8 ® service is set to start automatically whenever the operating system of the host computer starts. Nevertheless, the service does not start after the system restarts, but the service can be started manually without error.

Cause

The service may not start automatically if "Network" as a Service Group is not set in the dependencies tab of the service.

Resolving The Problem

Check to make sure that "Network" as a Service Group in set in the dependencies tab of the service.



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Document Information

Modified date:
16 June 2018

UID

swg21169104