IBM Support

SXDR999E Error DECODING XDR within the FMH68 process

Troubleshooting


Problem

SXDR999E Error DECODING XDR within the FMH68 process

Symptom

SXDR999E Error DECODING XDR within the FMH68 process

Cause

An non-Connect:Direct is trying to connect to a Connect:Direct using TCP/IP.
The remote node had an application that was attempting to contact
Connect:Direct to test for system availability. It opened the Connect:Direct
port but made no attempt at communication.

Resolving The Problem

In this case, this message is produced because there was no FMH68 header for Connect:Direct to decode because it was a non-DTF interface attempting to connect to the DTF's TCP.LISTEN port.

SXDR999E can also result from other things, such as an FMH68 being corrupted on the network.

[{"Product":{"code":"SSFGBN","label":"IBM Sterling Connect:Direct for z\/OS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"5.1;5.0;4.8;4.7","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Historical Number

PRI6835

Document Information

Modified date:
17 December 2019

UID

swg21534788