Troubleshooting
Problem
Stuck tape removal hints for a LTO tape drive
Resolving The Problem
Abstract
There are several causes for tapes to become stuck in a drive. This tip guides you through the process of determining the cause and removing the tape, if possible.
Symptom
When a tape drive does not eject a cartridge, there can be several causes. Listed below are the most likely in approximate order of severity or probability. In all cases, if the procedures do not resolve the problem, contact your Support Center for assistance.
Note: Check your Product's Setup, Operator, and Service Guide or the Maintenance Information Guide for additional information on manually removing a tape cartridge. If the cartridge is stuck in a LTO (357x / 358x) or a 3592 drive and the cartridge is an "INPUT" tape containing active data, or the tape is the only copy of customer data (there is no duplicate copy), do not open the drive to manually remove the tape. Contact your Support Center for assistance in sending the drive back with the tape still loaded in the drive, for data recovery.
Solution
Cause 1
The host did not send an EJECT command to the tape drive (rewind/unload).
Solution 1
- Issue an Eject command from the relevant host.
- If the cartridge did NOT unload, use the
library to attempt to move the cartridge from the drive to the I/O
station.
- Press the Drive Eject Button. The Drive Activity LED should blink to indicate activity.
- Wait for two minutes for the cartridge to eject, then remove the cartridge by hand.
Cause 2
The host had previously sent a PREVENT MEDIUM REMOVAL command to the tape drive, so that it would not eject.
Solution 2
- Issue the ALLOW MEDIUM REMOVAL command to the drive.
- Issue an Eject command from the relevant host.
- If the host commands above do not resolve the problem, power cycle the drive. Wait for up to 20 minutes for a slow rewind to complete, depending on the tape position. The Drive Activity LED should be blinking. The cartridge should partially eject, so that it can be removed by hand.
Cause 3
Cartridge problems (leader pin mis-positioned, broken tape leader, and so forth) can prevent the tape from unloading, requiring manual tape removal.
Solution 3
- Pause the Library and open the door in front of the problem drive and inspect the drive SINGLE CHARACTER DISPLAY (SCD).
- If the display shows either a '5' or '6', there may be is a problem with the tape cartridge, and it may not be able to be removed by the customer. If the manual procedure above is not successful, contact your Support Center for assistance. Note: If this proves to be the cause, please review 'Cartridge Handling' in the 'Hints and Tips' section as this problem is entirely preventable.
Cause 4
The tape drive has been power cycled or reset, and a slow tape rewind is in progress.
Solution 4
- This slow rewind may take up to 20 minutes depending on tape position. The Drive Activity LED should be blinking.
- After sufficient time has elapsed, visually check to see if the Drive Activity LED has stopped blinking.
- Press the Drive Eject Button, and the cartridge should be ejected within approx 60 seconds.
Cause 5
The tape drive is NOT Powered on.
Solution 5
- If this is unexpected, call your Support Center for service.
- If this is expected, power the drive on and press the Drive Eject button. Wait 20 minutes, as explained in Solution 4.
Cause 6
The tape drive is hung due to a microcode problem, and must be reset.
Solution 6
- Press the Drive Eject button for a minimum of 15 seconds. This will cause a drive reset and force a drive dump to be taken. This dump can be recovered by support personnel for failure analysis.
- Follow the procedure in Solution 4.
- Contact your Support Center for assistance.
Cause 7
The tape drive has experienced a hardware failure. The SCD will display either a '3', '4', or '5'.
Solution 7
- Press the Drive Eject button for a minimum of 15 seconds. This causes a drive reset, and forces a drive dump to be taken. This dump can be recovered by support personnel for failure analysis
- Contact your Support Center for assistance.
Affected configuration
Cross-reference information
Segment | Product | Component | Platform | Version | Edition |
---|---|---|---|---|---|
Tape Storage | Tape Autoloaders | IBM 3581-2U Ultrium Tape Autoloader | Open Systems | Version Independent | Standard |
Tape Storage | Tape Autoloaders | TS2900 Tape Autoloader for Lenovo | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | IBM 3582 Ultrium Scalable Tape Library | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | IBM 3583 Ultrium Scalable Tape Library | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | IBM 3584 UltraScalable Tape Library | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | TS3100 Tape Library for Lenovo | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | TS3100 and TS3200 Tape Libraries for Lenovo | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | IBM TS3310 Tape Library | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | IBM TS3500 Tape Library | Open Systems | Version Independent | Standard |
Tape Storage | Tape Libraries | IBM TS3400 Tape Library | Open Systems | Version Independent | Standard |
Tape Storage | Tape Drives | IBM TS1120 Tape Drive | Open Systems | Version Independent | Standard |
Tape Storage | Tape Drives | IBM TS2230 Tape Drive Express | Open Systems | Version Independent | Standard |
Tape Storage | Tape Drives | IBM TS2340 Tape Drive Express | Open Systems | Version Independent | Standard |
Document Location
Worldwide
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Document Information
Modified date:
25 March 2023
UID
ibm1MIGR-5097132