IBM Support

Static HTML content not displaying when hosted on server

Troubleshooting


Problem

When exported Static HTML content is hosted on a server and launched from a client, the viewer displays, but there is no content in the frames.

Symptom

In previous versions of LCMS Premier, Static HTML content could be hosted on a server and launched from the client. Using the same steps as before, doing this with 11.1 Static HTML produces a blank viewer with no content, and the navigation buttons are small blank boxes.

Cause

This is caused by enabled Internet Explorer compatibility settings.

Environment

This only happened to the customer when they upgraded to LCMS Premier 11.1.

Diagnosing The Problem

Asked customer to try different viewers and disable compatibility settings.

Resolving The Problem

There are two check boxes in IE Compatibility View settings (Tools > Compatibility View settings) that must be cleared:

1) Display intranet sites in Compatibility View
2) Use Microsoft compatibility lists

[{"Product":{"code":"SSDN2J","label":"IBM Kenexa LCMS Premier on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":null,"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.0","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSDN47","label":"IBM Kenexa LCMS Premier"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSDN2J","label":"IBM Kenexa LCMS Premier on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}}]

Document Information

Modified date:
17 June 2018

UID

swg22010557