Troubleshooting
Problem
User runs a standard report. The report appears (in HTML) OK.
User changes 'Select format' to PDF. The report appears (inside the web browser window) but it is very small. It occupies only a fraction of the space (at the top-left corner).
Problem only affects some users.
Symptom
Example:
Cause
Issue with third-party (non-IBM) Adobe Reader web plugin.
Resolving The Problem
Reconfigure the Adobe Acrobat Reader to display PDF files outside of the web browser.
Steps:
The steps vary depending on the version of Adobe Reader. The following is based on Adobe Reader XI:
1. Launch Adobe Reader
2. Click "Edit - Accessibility - Setup Assistant':
3. Click: Next, Next, Next, Next
4. UNTICK the box "Display PDF documents in the web browser"
5. Click Done
6. Test.
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Document Information
Modified date:
26 September 2018
UID
ibm10732118