IBM Support

SSL Heartbleed CVE-2014-0160

Flashes (Alerts)


Abstract

Is DataPower affected by CVE-2014-0160 (aka the Heartbleed vulnerability)?

Content

There is no version of DataPower firmware that supports the TLS heartbeat extension, therefore, there is no version of DataPower firmware affected by this vulnerability.

[{"Product":{"code":"SSHT9H","label":"WebSphere DataPower Integration Appliance XI52"},"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Component":"Not Applicable","Platform":[{"code":"PF009","label":"Firmware"}],"Version":"4.0.1;4.0.2;5.0.0;6.0.0;6.0.0.1;6.0.1","Edition":"All Editions"}]

Document Information

Modified date:
15 June 2018

UID

swg21669672