Troubleshooting
Problem
The solution cannot be retrieved, possibly because it is not a version 5.2 solution error is generated in Case Manager Builder when trying to open Process Designer
Cause
The error occurs after Case Manager is upgraded from a previous version.
Case Manager Builder is configured to invoke Process Designer from Workplace XT.
The Workplace XT configuration has not been updated with the new version of the ICMSolutionEdit.jar file.
Environment
ICM 5.3.0
Resolving The Problem
Follow the online documentation to update the Workplace XT configuration and redploy Workplace XT after that:
Optionally, you can configure Case Builder to open Process Designer from the CPE Applets Support plug-in and eliminate the requirement of Workplace XT for the Process Designer functionality:
.
[{"Product":{"code":"SSCTJ4","label":"IBM Case Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Case Manager Builder","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"5.3.0;5.3.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg22005006