Troubleshooting
Problem
Messages CPI93B1 and CPI93B9 indicate that a software problem had been logged.
Symptom
WRKPRB shows the symptom string for the software problem is similar to:
F/QRWSEXEC FLDS/DDM VALU/8205 MSGSQ30000 PRCS/61 or
F/QRWSARDB FLDS/DDM VALU/8193 MSGSQ30020 PRCS/00 or
F/QRWTSECR FLDS/DDM VALU/4206 MSGSQ30020 PRCS/00 or
F/QRWTARDB SP/QRWTBAS FLDS/DDM VALU/8193 MSGSQ30020 or
F/QRWSBIND FLDS/DDM VALU/53278 MSGSQ30000 PRCS/61
Cause
These may be noise messages with no users reporting problems with the system.
Diagnosing The Problem
After taking Option 5 to display the details of the problem entry and then pressing <F16> to display the spooled files, if no JOBLOGS or DUMPS are displayed, the service monitor failed to copy the spool files that would have provided more detailed information regarding the failure. Without those details, it is not possible to make a conclusive determination of what caused the failure.
Resolving The Problem
The problem copying data to the WRKPRB entry is described by IBM i APARs SE60659 (v710 and v720) and SE61423 (v610).
The following PTFs resolve the problem with copying data to the WRKPRB entry and are required before further problem diagnosis for the above symptom strings can be performed:
6.1 SI56204
7.1 SI56107 & SI56108
7.2 SI56109 & SI56110
If SPLF data is available in the APAR library, please send the library in for analysis by IBM i Support using the instructions in SAVAPARDTA - Saving APAR Data for Problem Log Entries
Related Information
[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SWG60","label":"IBM i"},"ARM Category":[{"code":"a8m0z0000000CRKAA2","label":"Data Access->DDM DRDA"}],"ARM Case Number":"","Platform":[{"code":"PF012","label":"IBM i"}],"Version":"6.1.0;7.1.0;7.2.0"}]
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Document Information
Modified date:
13 December 2021
UID
nas8N1020802