Troubleshooting
Problem
Autoconnect fails - error in trns trace indicates no key alg.
Symptom
Error: No Key Alg
Cause
Suspect cause maybe the security setting on the server. The cipher and kexAlgorthms may not be supported.
Resolving The Problem
Change the diffie-hellman-group to match what is supported for Connect:Enterprise UNIX.
[{"Product":{"code":"SSFVK3","label":"IBM Sterling Connect:Enterprise for UNIX"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF016","label":"Linux"}],"Version":"2.5;2.4","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
17 December 2019
UID
swg22002756