Troubleshooting
Problem
Autoconnect fails - error in trns trace indicates no key alg.
Symptom
Error: No Key Alg
Cause
Suspect cause maybe the security setting on the server. The cipher and kexAlgorthms may not be supported.
Resolving The Problem
Change the diffie-hellman-group to match what is supported for Connect:Enterprise UNIX.
[{"Product":{"code":"SSFVK3","label":"IBM Sterling Connect:Enterprise for UNIX"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF016","label":"Linux"}],"Version":"2.5;2.4","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
More support for:
IBM Sterling Connect:Enterprise for UNIX
Software version:
2.5, 2.4
Operating system(s):
Linux
Document number:
559791
Modified date:
17 December 2019
UID
swg22002756
Manage My Notification Subscriptions