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Troubleshooting
Problem
Setting the Install Shield in verbose debug mode to debug Install issues with SOA.
Symptom
When running the 'setup.exe' to install ITCAM for SOA application support, this error message is seen:
Cause
This is usually caused because the Install Shield is using an unsupported function or because of an aborted uninstall.
Diagnosing The Problem
Put the Install Shield in verbose debug mode and send the output to Support for analysis.
Resolving The Problem
Here's how to put the Install Shield in debug mode.
Go to the directory where the 'setup.exe' is located and run this command:

This will create the temp file itmverbose.log log file. Send this file to Support for analysis along with the Uninstall and InstallITM logs under C:\IBM\ITM\InstallITM\* and C:\IBM\ITM\logs.
[{"Product":{"code":"SS3PHK","label":"Tivoli Composite Application Manager for SOA"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"ITCAM for SOA (Dist)","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.1;7.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Product Synonym
ITCAM for SOA
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Document Information
More support for:
Tivoli Composite Application Manager for SOA
Software version:
7.1.1, 7.1
Operating system(s):
Windows
Document number:
127021
Modified date:
23 June 2018
UID
swg21404347