IBM Support

Service failed to authenticate user

Troubleshooting


Problem

Tasks failing with the error: Service failed to authenticate user

Symptom

Tasks fail with below error:
"java.lang.RuntimeException: org.apache.wink.client.ClientAuthenticationException: The service failed to authenticate user:

Cause

The task manager password with the associated user is not correct.

Environment

ICCSAP 4.0.0.2
ICN 2.0.3
?

Resolving The Problem

Reset/re-encypt the taskManager_admin_password?

The below file contains the password,
navigator.ear/taskManagerWeb.war/WEB-INF/config.properties

[{"Business Unit":{"code":"BU051","label":"N\/A"},"Product":{"code":"SUPPORT","label":"IBM Worldwide Support"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB33","label":"N\/A"}}]

Document Information

Modified date:
02 November 2020

UID

ibm10745453