IBM Support

The server status is incorrect in the Quick Start console after the deployment environment is stopped in IBM Business Process Manager (BPM) Advanced

Troubleshooting


Problem

In IBM Business Process Manager (BPM) Advanced, the Quick Start console does not show the status correctly for an Advanced-only deployment environment.

Symptom

For an Advanced-only deployment environment, the status displayed on the Quick Start console is incorrect after you stop the deployment environment by using the Quick Start console.

Cause

For an Advanced-only deployment environment, the Quick Start console checks the deployment manager status rather than the deployment environment status.

Resolving The Problem

If the Quick Start console does not show the Start deployment environment link, start the deployment environment manually by using the following BPMConfig command:
BPMConfig -start -profile [Deployment Manager Profile Name] -de [Deployment Environment Name]

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Product Synonym

BPM

Document Information

Modified date:
15 June 2018

UID

swg21675515