IBM Support

Server Execution Failed, Unable to logon to user database

Troubleshooting


Problem

This technote addresses a licensing issue that might be encountered when IBM® Rational® ClearCase® and IBM Rational ClearQuest® are integrated for source control tracking and Temporary License Keys are in use.

Cause

The full error message is as follows:

Server Execution Failed, Unable to logon to user database

This error can occur if temporary license keys are used, or when the Display Expiration Warning is enabled.

Resolving The Problem

If you are using Temporary License keys which are about to expire perform one of the following actions:

Log into the License Key Center and request new ones, or generate permanent keys if possible.

OR

Prevent the dialog box warning from interfering:

  1. Open the Rational License Key Administrator
  2. Select Settings
  3. De-select the Display Expiration Warnings



[{"Product":{"code":"SSTMW6","label":"Rational License Key Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Configuration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2002.05.00;2002.05.20;2003.06.00;2003.06.01;2003.06.10;2003.06.12;2003.06.13;2003.06.14;2003.06.15;2003.06.16","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Historical Number

138323244

Document Information

More support for:
Rational License Key Server

Software version:
2002.05.00, 2002.05.20, 2003.06.00, 2003.06.01, 2003.06.10, 2003.06.12, 2003.06.13, 2003.06.14, 2003.06.15, 2003.06.16

Operating system(s):
Windows

Document number:
327833

Modified date:
16 June 2018

UID

swg21130562