IBM Support

Send Reset Password email not working

Troubleshooting


Problem

Clicking the 'Send Reset Password email' button while editing a member profile (under password tab ) does not send out the requested e-mail eventough all is configured correctly on the program.

Symptom

No email is sent to Member

Cause

Known Issue on LMS version 4.2 (Kenexa Participate 8.2 / LMS 13.2.0181 )

Diagnosing The Problem

Click on Send Reset Password email and verify if the user received an email.

Resolving The Problem


This issue has been resolved on LMS version 4.2.2 (Kenexa Participate 8.2.2 / LMS 13.2.2153 ). An upgrade to this version or latest is recommended.

The work around is to use the "reset password" option on the administration console member listing page. 
If you click the "More" link next to the  member on that page, you'll see a "Reset Password" option available there.

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Document Information

More support for:
IBM Kenexa LMS

Software version:
13.2

Document number:
263095

Modified date:
17 June 2018

UID

swg21883929

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