About cookies on this site Our websites require some cookies to function properly (required). In addition, other cookies may be used with your consent to analyze site usage, improve the user experience and for advertising. For more information, please review your options. By visiting our website, you agree to our processing of information as described in IBM’sprivacy statement. To provide a smooth navigation, your cookie preferences will be shared across the IBM web domains listed here.
Troubleshooting
Problem
Clicking the 'Send Reset Password email' button while editing a member profile (under password tab ) does not send out the requested e-mail eventough all is configured correctly on the program.
Symptom
No email is sent to Member
Cause
Known Issue on LMS version 4.2 (Kenexa Participate 8.2 / LMS 13.2.0181 )
Diagnosing The Problem
Click on Send Reset Password email and verify if the user received an email.
Resolving The Problem
This issue has been resolved on LMS version 4.2.2 (Kenexa Participate 8.2.2 / LMS 13.2.2153 ). An upgrade to this version or latest is recommended.
The work around is to use the "reset password" option on the administration console member listing page.
If you click the "More" link next to the member on that page, you'll see a "Reset Password" option available there.
[{"Product":{"code":"SSDN58","label":"IBM Kenexa LMS"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"13.2","Edition":"All Editions","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSDN58","label":"IBM Kenexa LMS"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"13.2","Edition":"All Editions","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSQV8F","label":"IBM Kenexa LMS on Cloud"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"13.2","Edition":"All Editions","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSDMNJ","label":"IBM Kenexa Participate"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"8.2","Edition":"All Editions","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}},{"Product":{"code":"SSDMMH","label":"IBM Kenexa Participate on Cloud"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"8.2","Edition":"All Editions","Line of Business":{"code":"LOB27","label":"Talent Management Solutions"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21883929
Manage My Notification Subscriptions