IBM Support

SEL Fullness in VMware Health Status

Question & Answer


Question

What is meant by the percentage registered for SEL Fullness?

Cause

This indicator is found in the Configuration -> Hardware Health Status page for an ESX host. If this percentage reaches high enough, it can register as a "red" flag for health status.

This has been observed on IBM x3850 and x3950 systems.

Answer

The SEL acronym stands for System Event Logs. These are logs held in the hardware. While ESX detects these, it does not control them. The logs detected by ESX can be found in the file /var/log/ipmi_sel

If these entries are reviewed and nothing of concern is found, they can be cleared via the BIOS on the Hardware -> Advanced Setup -> BMC -> BMC System Event Log.

Note: This is different from the Event/Error Logs.

Clearing these logs can be done to eliminate the "red" flag status in the Health Status page on ESX.

As of ESX 4.0 (vSphere), there is an ability within the VMware® interface to clear these logs:


http://kb.vmware.com/kb/1011608

Related issue:
IBM x3850/x3950 reports alert for component OEM System Integrator defined 1 SEL Fullness
http://kb.vmware.com/kb/1032334

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Document Information

Modified date:
27 February 2020

UID

isg3T1011612