Troubleshooting
Problem
When the customer runs a security scanner internally sometimes it will report IPMI as a security vulnerability.
Symptom
IPMI fails customer's internal security scan.
Cause
IPMItool service is enabled in the operating system.
Environment
SystemX, blade or other server in Netezza / IBM PDA appliance using the industry standard IPMI to report hardware status/errors.
Diagnosing The Problem
IPMI fails customer's internal security scan.
Resolving The Problem
This is a permanent exception that should be added to the customer's security exception list. IPMItool service is used to monitor the hardware in NPS. Removing this would cause many false errors to report in NPS as well as cause certain scripts to fail that depend on the tool. Disabling IPMI is not an option for IBM PDA / Netezza appliances.
Related Information
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Document Information
Modified date:
17 October 2019
UID
swg21975040