Troubleshooting
Problem
This technote explains how to resolve an issue that might occur when using the IBM® Rational® ClearQuest® Web with Microsoft® SQL Server.
Symptom
The schema repo drop down box is empty when using the ClearQuest Web Client. An error message could also occur:
Unable to login to SQL Server database using the following connection information ...
General network error. Check your network documentation.
ConnectOpen(PreLoginHandshake())
Some ClearQuest clients can connect to a SQL Server back-end database, but others can not.
Cause
This error can occur if the SQL Server database is using a different port from the default port 1433.
Resolving The Problem
This issue can be resolved by updating the connection and/or connection string in the ClearQuest Maintenance Tool. Explicitly specifying the port number in the connection string can resolve this problem.
See the SQL Server connection information topic in the ClearQuest Information Center for details on configuring ClearQuest connections to Microsoft SQL Server
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21272838