IBM Support

SA for z/OS ; unexpected AOF350E message at startup

Question & Answer


Question

When starting the SA Manager (HSAMPROC/INGEAMSA) following a system IPL, customer received following SA Manager message: AOF350E COMMUNICATION ERROR: SYSTEM=sysn ERRTYPE=24 ERRCODE=272 SERVICE=IngNetv.ScheduleFallBack RET=00000078 DIAG='INGPXMSQ ' At this point SA stopped initialization, and only after an INGAMS REFRESH a few minutes later would SA re-start the initialization processes.

Cause

Customer had coded following in AOFSTYLE/CNMSTGEN:


TASK.INGPXDST.INIT=Y
TASK.AOFTSTS.INIT=Y

Answer

Customers have experienced start-up issues with INIT=Y for these tasks as the XCF communication starts before AUTO1/AUTO2 are fully active when INIT=Y is specified.

It is imperative that these tasks are started by AUTO1 or AUTO2 and not the PPT, which is what takes place with INIT=Y.

Once the tasks were changed to INIT=N then SA initialization completed successfully without the AOF350E error message. SA will start these tasks internally and automatically, at the appropriate point in time.

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Product Synonym

SAz SAzOS SAfzOS

Document Information

Modified date:
08 August 2018

UID

swg21238317