Troubleshooting
Problem
When importing a RequisitePro® document a runtime error appears causing the import to fail.
Symptom
The full error message is as follows:
Runtime error: Automation error
Call was rejected by callee.
(RqWordServices.WordWrapper,656,-2147418111)
Cause
This issue is often the result of the Word normal.dot becoming corrupt.
Resolving The Problem
To resolve this issue, perform the following to recreate the normal.dot:
- Close RequisitePro, and Microsoft Word.
- Search the system for all instances of the normal.dot
- Delete all copies of normal.dot.
- Open Microsoft Word and save a new document as a test.
- Once the test document has been created, a new copy of the normal.dot will be created.
- Try to import the document again.
[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Wizards: Import","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.13;2003.06.14;2003.06.15;2003.06.16;7.0;7.0.0.1;7.0.0.2;7.0.0.3;7.0.1;7.0.1.1;7.0.1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21324854