IBM Support

Running reports in PDF, CSV, or Excel fails intermittently with CV-0015 The user does not have the assigned capability to generate "PDF" or "CSV" or "Excel"

Troubleshooting


Problem

Reports developed in Cognos BI 10 were imported into a distributed environment of Cognos Analytics 11 with Power Play 11. When reports were executed interactively in the classic viewer in various formats they failed intermittently with CV-0015 The user does not have the assigned capability to generate "PDF" or "CSV" or "Excel"

Cause

Power Play 11 installation has Presentation service enabled by default

Resolving The Problem

Disable Presentation service in Cognos Configuration of Power Play installation(s) and restart Power Play service

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Document Information

Modified date:
15 June 2018

UID

swg22016325