Troubleshooting
Problem
Reports developed in Cognos BI 10 were imported into a distributed environment of Cognos Analytics 11 with Power Play 11. When reports were executed interactively in the classic viewer in various formats they failed intermittently with CV-0015 The user does not have the assigned capability to generate "PDF" or "CSV" or "Excel"
Cause
Power Play 11 installation has Presentation service enabled by default
Resolving The Problem
Disable Presentation service in Cognos Configuration of Power Play installation(s) and restart Power Play service
[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.10","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg22016325