IBM Support

Running Backup error "HSCLA50F"

Question & Answer


Question

Getting HSCLA50F error "backup tasks is already in progress please try again later" on the Power Systems Hardware Management Console (HMC)

Cause

This error usually means that there had been a backup that failed in the past.

Answer


If you encounter the HSCLA50F error you will need to run a series of commands to allow the bkconsdata command to work again:

- Reset the backup lock condition

bkconsdata -r none

- Remove old archive data (in case /var needs cleanup)

chhmcfs -o f -d 0

- Reboot the HMC

hmcshutdown -t now -r

After the HMC reboots, try the backup again.

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Document Information

More support for:
AIX

Software version:
Not Applicable

Operating system(s):
AIX

Document number:
630707

Modified date:
17 June 2018

UID

isg3T1024926

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